Your server is running PHP version 5.2.2 but WordPress 3.8.1 requires at least 5.2.4.